WordPress Plugin Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Published Title
knews 2014-08-01 Knews 1.2.5 - Multilingual Newsletters Cross-Site Request...
knews 2014-08-01 Knews 1.2.5 - Multilingual Newsletters Cross-Site Request...
sagepay-direct-for-woocomme... 2014-08-01 WooCommerce SagePay Direct Payment Gateway 0.1.6.6 - page...
sagepay-direct-for-woocomme... 2014-08-01 WooCommerce SagePay Direct Payment Gateway 0.1.6.6 - page...
solvemedia 2014-08-01 SolveMedia 1.1.0 - solvemedia.admin.inc Admin Options Pa...
solvemedia 2014-08-01 SolveMedia 1.1.0 - solvemedia.admin.inc Admin Options Pa...
spider-calendar 2014-08-01 Spider Calendar 1.1.0 - "many_sp_calendar" Cross-Site Scr...
spider-calendar 2014-08-01 Spider Calendar 1.1.0 - "many_sp_calendar" Cross-Site Scr...
usc-e-shop 2014-08-01 Welcart e-Commerce - CSRF & XSS
usc-e-shop 2014-08-01 Welcart e-Commerce - CSRF & XSS
usc-e-shop 2014-08-01 Welcart e-Commerce - CSRF & XSS
usc-e-shop 2014-08-01 Welcart e-Commerce - CSRF & XSS
usc-e-shop 2014-08-01 Welcart e-Commerce - CSRF & XSS
video-lead-form 2014-08-01 Video Lead Form - "errMsg" Cross-Site Scripting
woocommerce 2019-07-07 WooCommerce <= 3.6.4 - Cross-Site Request Forgery (CSRF) ...
woocommerce 2019-07-07 WooCommerce <= 3.6.4 - Cross-Site Request Forgery (CSRF) ...
woocommerce-predictive-search 2014-08-01 WooCommerce Predictive Search - index.php rs Parameter XSS
wp-e-commerce-predictive-se... 2014-08-01 WP e-Commerce Predictive Search - "rs" Cross-Site Scripting
wp-postviews 2014-08-01 WP-PostViews 1.62 - Setting Manipulation CSRF
wp-tiger 2014-08-01 vTiger - CRM Lead Capture Unspecified
wysija-newsletters 2018-03-14 MailPoet Newsletters < 2.8.2 - Spam Vulnerability
wysija-newsletters 2018-03-14 MailPoet Newsletters < 2.8.2 - Spam Vulnerability
wysija-newsletters 2018-03-14 MailPoet Newsletters < 2.8.2 - Spam Vulnerability
browser-rejector 2014-08-01 Browser Rejector - Remote & Local File Inclusion
cardoza-wordpress-poll 2014-08-01 Cardoza WordPress poll - Multiple SQL Injection Vulnerabi...