WordPress Theme: ambience

Vulnerabilities

2014-08-01 Ambience Theme <= 1.0 - Cross-Site Scripting (XSS) fixed in version 1.1