WordPress Theme: amplus

Vulnerabilities

2014-08-01 Amplus - CSRF