WordPress Theme: cakifo

Vulnerabilities

2014-09-17 Cakifo 1.0 - 1.6.1 XSS fixed in version 1.6.2