Cover-wp WordPress Theme

Cover-wp Theme Vulnerabilities

2011-10-24 Cover WP < 1.6.6 - XSS fixed in version 1.6.6