WordPress Theme: elegant-grunge

Vulnerabilities

2014-08-01 Elegant Grunge 1.0.3 - s Parameter XSS fixed in version 1.0.4