Soundpress WordPress Theme

Soundpress Theme Vulnerabilities

2019-10-09 SoundPress <= 2.2.6 - Cross-Site Scripting (XSS) fixed in version 3.0.0