WordPress Theme: twentyten-extended

Vulnerabilities

We are not aware of any vulnerabilities for this theme.