WordPress Theme Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Published Title
f8-lite 2011-09-27 F8 Lite < 4.2.2 - XSS
famous 2014-08-01 Famous 2.0.5 - Shell Upload
feather12 2014-08-01 Feather12 - Multiple Script Direct Request Path Disclosure
felici 2014-08-01 felici - Custom Background Shell Upload
felici 2014-08-01 felici - Custom Background Shell Upload
flashlight 2014-08-01 Flashlight - Unspecified XSS
flashnews 2014-08-01 Flash News - Multiple Vulnerabilities
flashy 2015-03-26 Flashy Theme <= 1.3 - Cross-Site Scripting (XSS)
flatshop 2014-08-01 Flatshop - themify-ajax.php File Upload Arbitrary Code Ex...
folo 2014-08-01 Folo - Cross Site Scripting
folo 2014-08-01 Folo - Cross Site Scripting
fraction-theme 2015-03-10 Fraction Theme <= 1.1.1 - Privilege Escalation via CSRF
weddingalbum 2015-05-15 ThemeMakers Themes - Information Disclosure
fullscreen 2014-08-01 Fulscreen - themify-ajax.php File Upload Arbitrary Code E...
funki 2014-08-01 Funki - themify-ajax.php File Upload Arbitrary Code Execu...
manbiz2 2015-02-11 WordPress Slider Revolution Local File Disclosure
medicate 2015-02-11 WordPress Slider Revolution Local File Disclosure
method 2015-02-11 WordPress Slider Revolution Local File Disclosure
modular 2015-02-11 WordPress Slider Revolution Local File Disclosure
myriad 2015-02-11 WordPress Slider Revolution Local File Disclosure
manbiz2 2015-02-11 WordPress Slider Revolution Local File Disclosure
medicate 2015-02-11 WordPress Slider Revolution Local File Disclosure
method 2015-02-11 WordPress Slider Revolution Local File Disclosure
modular 2015-02-11 WordPress Slider Revolution Local File Disclosure
myriad 2015-02-11 WordPress Slider Revolution Local File Disclosure