WordPress Theme Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Published Title
i-love-it 2014-08-01 I Love It - VideoJS Cross-Site Scripting
iloveit 2014-08-01 Love It - XSS / Content Spoofing / Path Disclosure
imperial-fairytale 2014-08-01 Imperial Fairytale - jPlayer Cross-Site Scripting
imperial-fairytale 2014-08-01 Imperial Fairytale - jPlayer Cross-Site Scripting
echelon 2015-02-11 WordPress Slider Revolution Local File Disclosure
echelon 2015-02-11 WordPress Slider Revolution Local File Disclosure
infocus 2014-08-01 InFocus 3.3 - Local File Inclusion (LFI)
infocus 2014-08-01 InFocus 3.3 - Local File Inclusion (LFI)
infocus 2014-08-01 InFocus 3.3 - Local File Inclusion (LFI)
more 2014-08-01 Multiple Themes - PrettyPhoto DOM XSS
persuasion 2014-08-01 Persuasion <= 2.4 - dl-skin.php _mysite_delete_skin_zip P...
injob 2019-09-16 InJob <= 3.3.7 - Reflected & Persistent XSS
intersect 2014-08-01 Parallelus - Cross-Site Scripting (XSS)
salutation 2014-08-01 Parallelus - Cross-Site Scripting (XSS)
traject 2014-08-01 Parallelus - Cross-Site Scripting (XSS)
unite 2014-08-01 Parallelus - Cross-Site Scripting (XSS)
ithemes2 2014-08-01 iThemes2 - themify-ajax.php File Upload Arbitrary Code Ex...