WordPress Theme Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Added Title
pagelines 2015-01-22 Pagelines Theme <= 1.4.5 - Privilege escalation
Paradise 2015-05-27 ThemeMakers Themes - Information Disclosure
paramount 2014-08-01 Paramount - Unspecified XSS
persuasion 2014-08-01 Multiple Themes - PrettyPhoto DOM XSS
persuasion 2014-08-01 Persuasion <= 2.4 - dl-skin.php _mysite_delete_skin_zip P...
persuasion 2014-08-01 Persuasion <= 2.4 - dl-skin.php _mysite_download_skin Par...
persuasion 2014-09-17 WordPress Slider Revolution Local File Disclosure
persuasion 2015-05-03 WordPress Slider Revolution Shell Upload
photobox 2014-08-01 Photobox - themify-ajax.php File Upload Arbitrary Code Ex...
photocrati-theme 2014-08-01 Photocrati Theme 4.7.3 - Reflected Cross-Site Scripting ...
photocrati-theme 2014-08-01 Photocrati Theme - Full Path Disclosure
photocrati-theme 2015-03-02 Photocrati Theme 4.x.x - SQL Injection
photocrati-theme-v4 2015-03-02 Photocrati Theme 4.x.x - SQL Injection
photolio 2014-08-01 Photolio - VideoJS Cross-Site Scripting
phototouch 2014-08-01 Phototouch - themify-ajax.php File Upload Arbitrary Code ...
picturefactory 2014-08-01 PictureFactory - Unspecified XSS
pinboard 2014-08-01 Pinboard 1.0.6 - includes/theme-options.php tab Parameter...
pinboard 2014-08-01 Pinboard - themify-ajax.php File Upload Arbitrary Code Ex...
pinfinity 2017-09-12 Pinfinity Theme <= 1.9.2 - Reflected Cross-site Scripting...
pinshop 2014-08-01 Pinshop - themify-ajax.php File Upload Arbitrary Code Exe...
platform 2015-01-22 Platform Theme <= 1.6.2 - Privilege Escalation & RCE
platform 2016-11-28 PageLines Platform Theme <= 1.1.4 - Cross-Site Request Fo...
politican__ 2015-05-27 ThemeMakers Themes - Information Disclosure
pont 2015-06-26 Multiple Themes - Privilige Escalation
postline 2014-08-01 Postline - themify-ajax.php File Upload Arbitrary Code Ex...
prosume 2014-08-01 Site5 Wordpress Themes Email Spoofing
purity 2014-08-01 Purity - Multiple Cross-Site Scripting Vulnerabilities