Modula Image Gallery < 2.2.5 - Authenticated Stored Cross-Site Scripting (XSS)



Description
"A stored XSS vulnerability exists in the version of the plugin 2.2.4. Successful exploitation of this vulnerability would allow an authenticated low-privileged user to inject arbitrary JavaScript code into the plugin gallery image which are viewed by other users."

Affects Plugin

fixed in version 2.2.5

References

CVE 2020-9003
URL https://fortiguard.com/zeroday/FG-VD-20-041

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 3296
Verified No
WPVDB ID 10077

Timeline

Publicly Published 2020-02-19 (about 1 month ago)
Added 2020-02-19 (about 1 month ago)
Last Updated 2020-02-20 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin