Photo Gallery < 1.5.46 - Multiple Cross-Site Scripting (XSS) Issues



Description
"Multiple cross-site scripting vulnerabilities have been discovered in Photo Gallery Plugin version 1.5.45. The vulnerabilities are caused by improper sanitization of user input in the galleries/image edit page."

Affects Plugin

References

CVE 2020-9335
URL https://fortiguard.com/zeroday/FG-VD-20-033

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Vishnupriya Ilango of Fortinet's FortiGuard Labs
Views 3025
Verified No
WPVDB ID 10088

Timeline

Publicly Published 2020-02-25 (about 1 month ago)
Added 2020-02-25 (about 1 month ago)
Last Updated 2020-02-26 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin