Testimonial < 2.1.7 - Authenticated Stored Cross-Site Scripting (XSS)



Description
"A stored XSS vulnerability exists in the version of the plugin 2.1.6. Successful exploitation of this vulnerability would allow an authenticated low-privileged user to inject arbitrary javascript code into the plugin gallery image which is viewed by other users."

Affects Plugin

References

URL https://fortiguard.com/zeroday/FG-VD-20-030

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Vishnupriya Ilango of Fortinet's FortiGuard Labs
Views 1483
Verified No
WPVDB ID 10108

Timeline

Publicly Published 2020-03-02 (3 months ago)
Added 2020-03-02 (3 months ago)
Last Updated 2020-03-03 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin