Cookiebot < 3.6.1 - Authenticated Reflected Cross-Site Scripting (XSS)



Description
"Versions prior to 3.6.1 are susceptible to this attack, which allows hackers to exploit the vulnerability found on administrative pages."

Affects Plugin

References

URL https://labs.sucuri.net/reflected-xss-in-cookiebot-administrative-page/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Antony Garand (Sucuri)
Views 1443
Verified No
WPVDB ID 10143

Timeline

Publicly Published 2020-03-23 (2 months ago)
Added 2020-03-23 (2 months ago)
Last Updated 2020-03-24 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin