Easy Forms for Mailchimp < 6.6.3 - Authenticated Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 6.6.3

References

URL https://plugins.trac.wordpress.org/changeset/2251513/yikes-inc-easy-mailchimp-extender

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1023
Verified No
WPVDB ID 10155

Timeline

Publicly Published 2020-02-26 (5 months ago)
Added 2020-03-28 (4 months ago)
Last Updated 2020-03-29 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin