WordPress 3.6 _wp_http_referer Parameter Reflected XSS

Affects WordPress

fixed in version 3.6.1

References

URL http://seclists.org/fulldisclosure/2013/Dec/174

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4314
Verified No
WPVDB ID 5975

Timeline

Publicly Published 2014-08-01 (about 5 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2018-08-29 (12 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin