Social Discussions 6.1.1 - Remote File Inclusion

Affects Plugin

fixed in version 6.1.2

References

EXPLOITDB 22158
URL https://exchange.xforce.ibmcloud.com/vulnerabilities/79464
URL http://www.waraxe.us/advisory-93.html
URL https://plugins.trac.wordpress.org/changeset/634730/social-discussions

Classification

Type RFI
OWASP Top 10 A1: Injection
CWE CWE-98

Miscellaneous

Views 3893
Verified No
WPVDB ID 6147

Timeline

Publicly Published 2014-08-01 (about 5 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2016-07-27 (about 3 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin