Quick Post Widget 1.9.1 - Multiple Cross-Site Scripting (XSS)

Affects Plugin

no known fix
- plugin closed

References

CVE 2012-4226
URL https://seclists.org/bugtraq/2012/Aug/66

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 3986
Verified No
WPVDB ID 6154

Timeline

Publicly Published 2012-08-10 (almost 8 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin