Fancy Gallery 1.2.4 - Shell Upload

Affects Plugin

no known fix

References

ExploitDB 19398
PacketStorm 114114

Classification

Type UPLOAD
CWE CWE-434

Miscellaneous

Views 6664
Verified No
WPVDB ID 6166

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin