Pretty Link Lite <= 1.5.3 - Cross-Site Scripting (XSS)

Affects Plugin

References

CVE 2011-4595
PACKETSTORM 112693
URL https://plugins.trac.wordpress.org/changeset?old_path=%2Fpretty-link&old=473693&new_path=%2Fpretty-link&new=473693&sfp_email=&sfph_mail=
URL https://wordpress.org/support/topic/plugin-pretty-link-lite-152-xss-vulnerability/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 3971
Verified No
WPVDB ID 6265

Timeline

Publicly Published 2012-05-15 (almost 8 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2020-01-14 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin