Download Manager <= 2.5.8 - Download Package file Parameter Stored XSS

Affects Plugin

fixed in version 2.5.9

References

CVE 2013-7319
SecurityFocus 64159

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4194
Verified No
WPVDB ID 6283

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin