Login With Ajax - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 3.0.4.1

References

CVE 2012-4283
CVE 2012-2759
URL https://www.secureworks.com/research/swrx-2012-003

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 3890
Verified No
WPVDB ID 6299

Timeline

Publicly Published 2012-05-18 (over 7 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2019-08-23 (1 day ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin