Organizer <= 1.2.1 - Cross Site Scripting / Path Disclosure



Description
Plugin is still affected and has been closed.

Affects Plugin

References

CVE 2012-6512
CVE 2012-6511
PACKETSTORM 112086
PACKETSTORM 113800
URL https://exchange.xforce.ibmcloud.com/vulnerabilities/75107

Classification

Type MULTI

Miscellaneous

Views 4209
Verified No
WPVDB ID 6312

Timeline

Publicly Published 2012-04-23 (over 7 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2019-11-28 (14 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin