Yousaytoo Auto Publishing <= 1.0 - Cross Site Scripting



Description
Plugin is still affected and has been closed.

Affects Plugin

References

CVE 2012-0901
PACKETSTORM 108470

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4206
Verified No
WPVDB ID 6353

Timeline

Publicly Published 2012-01-09 (almost 8 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2019-08-26 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin