Disqus <= 2.75 - Remote Code Execution (RCE)



Description
Only affects plugins installed on WordPress <= 3.1.4 due to needing PHP <= 5.1.6 to be exploited.

Affects Plugin

fixed in version 2.76

References

URL http://blog.sucuri.net/2014/06/anatomy-of-a-remote-code-execution-bug-on-disqus.html

Classification

Type RCE
OWASP Top 10 A1: Injection
CWE CWE-94

Miscellaneous

Views 4685
Verified No
WPVDB ID 6357

Timeline

Publicly Published 2014-06-20 (about 5 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2015-09-09 (almost 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin