Advanced Text Widget <= 2.0.0 - Cross Site Scripting

Affects Plugin

fixed in version 2.0.2

References

URL https://seclists.org/bugtraq/2011/Nov/133

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 6536
Verified No
WPVDB ID 6370

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin