WP Custom Pages 0.5.0.1 - LFI

Affects Plugin

no known fix
- plugin closed

References

CVE 2011-1669
ExploitDB 17119

Classification

Type LFI
OWASP Top 10 A1: Injection
CWE CWE-22

Miscellaneous

Views 4332
Verified No
WPVDB ID 6406

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-11-28 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin