WP Forum Server <= 1.7.3 - fs-admin/fs-admin.php Multiple Parameter XSS

Affects Plugin

no known fix

References

CVE 2012-6622
PACKETSTORM 112703

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4096
Verified No
WPVDB ID 6421

Timeline

Publicly Published 2014-08-01 (over 5 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2019-10-21 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin