WP-Syntax < 0.9.10 - Remote Comm& Execution

Affects Plugin

fixed in version 0.9.10

References

CVE 2009-2852
EXPLOITDB 9431

Classification

Type RCE
OWASP Top 10 A1: Injection
CWE CWE-94

Miscellaneous

Views 4286
Verified No
WPVDB ID 6469

Timeline

Publicly Published 2014-08-01 (over 5 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2019-11-28 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin