plugin wp-Table <= 1.43 - (inc_dir) RFI

Affects Plugin

no known fix
- plugin closed

References

CVE 2007-2484
CVE 2007-2483
ExploitDB 3824

Classification

Type RFI
OWASP Top 10 A1: Injection
CWE CWE-98

Miscellaneous

Views 4279
Verified No
WPVDB ID 6505

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin