Super CAPTCHA <= 2.2.4 - SQL Injection

Affects Plugin

fixed in version 2.2.5

References

EXPLOITDB 17728

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Views 4215
Verified No
WPVDB ID 6511

Timeline

Publicly Published 2014-08-01 (about 5 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2019-06-16 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin