Tweet Old Post <= 3.2.5 - Authenticated SQL Injection

Affects Plugin

fixed in version 3.2.6

References

EXPLOITDB 17789

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Original Researcher sherl0ck_
Views 3980
Verified No
WPVDB ID 6542

Timeline

Publicly Published 2011-09-05 (almost 8 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2019-03-10 (6 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin