WP eCommerce 3.8.9 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 3.8.9.1

References

SecurityFocus 56499
URL https://exchange.xforce.ibmcloud.com/vulnerabilities/80048

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 3977
Verified No
WPVDB ID 6560

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin