TheCartPress 1.1.1 - Remote File Inclusion

Affects Plugin

fixed in version 1.1.2

References

ExploitDB 17860

Classification

Type RFI
OWASP Top 10 A1: Injection
CWE CWE-98

Miscellaneous

Views 4151
Verified No
WPVDB ID 6566

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin