GD Star Rating 1.9.18 - Export Security Bypass

Affects Plugin

fixed in version 1.9.19

Classification

Type AUTHBYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
CWE CWE-287

Miscellaneous

Views 4127
Verified No
WPVDB ID 6603

Timeline

Publicly Published 2014-08-01 (about 5 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2015-07-03 (over 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin