portable-phpMyAdmin < 1.3.1 - Authentication Bypass

Affects Plugin

fixed in version 1.3.1
- plugin closed

References

CVE 2012-5469
EXPLOITDB 23356

Classification

Type AUTHBYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
CWE CWE-287

Miscellaneous

Views 4331
Verified No
WPVDB ID 6617

Timeline

Publicly Published 2014-08-01 (over 5 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2020-02-05 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin