WP Super Cache 1.3 - trunk/plugins/badbehaviour.php URI XSS

Affects Plugin

fixed in version 1.3.1

References

CVE 2013-2008

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4975
Verified No
WPVDB ID 6628

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin