G-Lock Double Opt-in Manager - Two Security Bypass Vulnerabilities

Affects Plugin

References

PACKETSTORM 115173

Classification

Type AUTHBYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
CWE CWE-287

Miscellaneous

Views 5620
Verified No
WPVDB ID 6711

Timeline

Publicly Published 2014-08-01 (over 5 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2019-10-21 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin