Contact Form 3.36 - contact_form.php cntctfrm_contact_email Parameter XSS

Affects Plugin

fixed in version 3.82

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4386
Verified No
WPVDB ID 6739

Timeline

Publicly Published 2014-08-01 (over 5 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2015-11-27 (over 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin