geshi-source-colorer <= 0.13 - XSS in ZeroClipboard

Affects Plugin

no known fix
- plugin closed

References

CVE 2013-1808
URL https://www.openwall.com/lists/oss-security/2013/03/10/2
URL https://en.0day.today/exploits/20396

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 6529
Verified No
WPVDB ID 6767

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin