snazzy-archives <= 1.7.1 - swf/tagcloud.swf tagcloud Parameter XSS

Affects Plugin

fixed in version 1.7.2

References

CVE 2009-4168
URL https://www.openwall.com/lists/oss-security/2013/03/10/3

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 6482
Verified No
WPVDB ID 6771

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin