Simply Poll 1.4.1 - wp-admin/admin.php Poll Manipulation CSRF

Affects Plugin

no known fix
- plugin closed

References

ExploitDB 24850
PacketStorm 120833

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 6491
Verified No
WPVDB ID 6777

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin