Contextual Related Posts 1.8.10.1 - contextual-related-posts.php Multiple Parameter SQL Injection

Affects Plugin

fixed in version 1.8.10.2

References

CVE 2014-3937
SecurityFocus 67853

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Views 6539
Verified No
WPVDB ID 6824

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin