Leaflet Maps Marker Pro - SQLI, XSS, Shell Upload, file delete

Affects Plugin

fixed in version 1.5.8

References

URL http://www.mapsmarker.com/2014/03/26/pro-v1-5-8-with-wordpress-3-9-compatibility-improvements-based-on-a-security-audit-by-the-city-of-vienna-is-available/

Classification

Type MULTI

Miscellaneous

Views 6243
Verified No
WPVDB ID 6860

Timeline

Publicly Published 2014-08-01 (over 5 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2019-10-21 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin