Pie Register - wp-login.php Multiple Parameter XSS

Affects Plugin

References

CVE 2013-4954
SecurityFocus 61140
URL https://exchange.xforce.ibmcloud.com/vulnerabilities/85604

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4148
Verified No
WPVDB ID 6870

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin