all_in_one_carousel 1.2.20 - /tpl/add_carousel.php id Parameter Reflected XSS

Affects Plugin

no known fix

References

URL https://seclists.org/bugtraq/2014/Feb/38

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 6479
Verified No
WPVDB ID 7130

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin