User Domain Whitelist <= 1.4 - Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.5

References

CVE 2014-10381
URL https://www.acunetix.com/vulnerabilities/web/wordpress-plugin-user-domain-whitelist-multiple-vulnerabilities-1-4/
URL https://advisories.dxw.com/advisories/xss-and-csrf-in-user-domain-whitelist-v1-4/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Mallory Adams
Views 3904
Verified No
WPVDB ID 7163

Timeline

Publicly Published 2013-10-09 (over 6 years ago)
Added 2014-08-01 (over 5 years ago)
Last Updated 2019-11-27 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin