Subscribe To Comments Reloaded 140204 - options/index.php manager_page Parameter Stored XSS Weakness

Affects Plugin

fixed in version 140219

References

CVE 2014-2274
SecurityFocus 66288

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4113
Verified No
WPVDB ID 7165

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-11-27 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin